2020年1月30日木曜日

フレームワークの preference は API Level 29 (Android 10) で Deprecated になりました。

android.preference パッケージ全体が API Level 29 で Deprecated になりました。
https://developer.android.com/reference/android/preference/package-summary



AndroidX の Preference Library を使いましょう。
https://developer.android.com/reference/androidx/preference/package-summary

0 件のコメント:

コメントを投稿